CGame goes from 1.02 to 1.04 after respawn on 1.02 server

Report and discuss bugs in JK2MV here or suggest changes.
Post Reply
god's dog
Posts: 2
Joined: 12 Oct 2018, 03:58

CGame goes from 1.02 to 1.04 after respawn on 1.02 server

Post by god's dog » 12 Oct 2018, 04:14

Hello!

First of all, many thanks for keeping the JK2 spirit alive! I use to play in the early 00's, on and off again up until now. One of my all time favorite games, hands down.

Anyways, back playing now and wanted to run my own server again. I've setup a 1.02 server in Duel mode. Just in the testing phase, but everything seems to be working fine. I can connect to the server (Duelz, 149.28.124.184:28070), no problem. I add a bot for some fun, win the first match, and when I respawn for the next round, my movements get all wacky and I see in the console that the gameplay/gametype/cgame has changed from 1.02 to 1.04, which I assume is the cause for the wacky movements.

I'm using jk2mv v1.4.1, and the latest jk2mvded for the server. I have the server set for 1.02 gameplay.

My original install is through Steam. I downloaded the Windows client, installed to the default location and fired it up. Haven't run into the same issue on other servers thus far, but I've only tried a couple others.

Not sure where I've gone wrong, but if someone can point me in the right direction it would be much appreciated!

Thanks,

GD

god's dog
Posts: 2
Joined: 12 Oct 2018, 03:58

Re: CGame goes from 1.02 to 1.04 after respawn on 1.02 server

Post by god's dog » 12 Oct 2018, 04:24

So I just read the Weird Animations thread and it pretty much described my problem (I didn't connect the dots from the subject).

I've removed assetsmv2.pk3 and restarted the server and it is working as expected.

Sorry for the noise!

GD

Post Reply
Created by Matti from StylesFactory.pl and Warlords of Draenor (modified by jk2.info)
Powered by phpBB® Forum Software © phpBB Limited
GZIP: On
 

 

cron